Thursday, December 30, 2010

The Monkey Hunter

Yesterday, Dan threw out this tweet:
So, naturally, I had to try this:


Sorry, the GeoGebra Applet could not be started. Please make sure that Java 1.4.2 (or later) is installed and active in your browser (Click here to install Java now)




If I were using this in class, I'd probably animate it so students had to choose values for velocity, start height and distance and hit "GO."

Download original .ggb file.

1 comment:

Adam said...

WOW! Well done :)